登录
本论坛汇聚了来自世界各地的人们,因此大家使用英文交流。

Polyphone 1.9 download OS X Yosemite 10.10.5

分类:错误与安装
  • CC 1 0
    消息来自 ccw,发表于
    Looks like the latest version of Polyphone no longer runs on OS X Yosemite or earlier. When I try to launch Polyphone a popup window states "The application requires OS X 10.11 or later." Was this intentional? I noticed the following lines in the plist file <key>LSMinimumSystemVersion</key> <string>10.6</string>
  • Ch 2 0
    消息来自 Chazkeys,发表于
    Yes looks like that is correct. I can’t see what features in 10.11 and up might be required to run 1.9 but it’s a shame because I like the look of the graphical envelopes. A brilliant SoundFont editor but it looks like we’re stuck with 1.8

    Maybe support will explain.
  • Be 1 0
    消息来自 Bernhard,发表于
    I run 1.9 on El capitan ... and it works
  • 429 1
    消息来自 Davy,发表于
    Thank you for those reports. The problem with Mac is that I only have one version and due to their commercial / strategical choices it is hard to make a battery of tests for the other versions. Working only with the most recent versions was clearly not intentional.
  • Ch 2 0
    消息来自 Chazkeys,发表于
    I've just downloaded 1.9 and as the OP says not working Yosemite 10.10 so just wondering if this is going get fixed or maybe 2.0 will be compatible. Any ideas?

    Cheers

登录或注册后即可参与讨论。

Polyphone 需要您!

Polyphone 是免费的,但其网站和开发都会产生费用。一笔小小的捐赠就能帮上大忙。

捐赠
学习基础知识 试试教程
返回
顶部