Sign in

"unable to start correctly"

  • JG 2 0
    Help! Just downloaded Polyphone for the first time. Polyphone 2.2, 64 bit, Windows 10. It worked fine the first time I opened it, I poked around in an existing sf3 file, didn't save anything. Since then it will not open, I get "The application was unable to start correctly." Same error message after uninstalling and reinstalling. Anything I can do? Thanks ...
  • Message from Jonathan Gilbert on 1
    Okay, problem solved when I installed a completely different piece of software, possibly because it installed the Microsoft Visual C++ 2017 Redistributables, which must somehow have gotten deleted? After that I was able to redownload and reinstall Polyphone again and it worked. (Online advice about this error message did suggest removing and reinstalling these redistributables, and I'd tried it, but the 2017 version wasn't there to be removed at that point and I didn't think of *adding* it. I must have uninstalled something else that took the redistributable package with it, and I didn't realize. Or at least that's my best guess right now, and it could be completely wrong. Polyphone works now anyway.

Sign in or register to take part in discussions.

Polyphone needs you!

Polyphone is free but there are costs associated with its website and development. A small donation will help a lot.

Learn the basics Try a tutorial
Scroll to